WPeC Minimum Requirement

Minimum requirement for WP eCommerce follows WordPress minimum requirement.

  • WordPress version 3.9 or greater
  • Webserver running Apache or NGINX
  • PHP version 5.2.4 or greater
  • MYSQL version 5.0 or greater

In addition, CURL is needed for some shipping & payment gateways.

 

Theme Compatibility

Any theme that follows WordPress coding standards will almost always work. A great way to test if your theme adheres to this standard is to use the WordPress Theme Check plugin. If your theme passes this test it should have no problem working well. If the theme fails it does not mean the theme won’t work it just means there is a potential it may not work well.